II.A Word: Lab 4
Creating Posters

Integrating Text, Graphics, Tables, 

and Letters in a Word document 

OBJECTIVES

· Edit Text.

· Insert and resize Graphics.

· Insert Table.

· Use Letter Wizards. 

· Create a Resume.

II.A Word: Lab 4
Creating Posters: Integrating Text, Graphics, Tables and Letters
PRIVATE 

Purpose
The purpose of this lab is to combine the previous word labs into one, which is a quick way to produce a poster in a Word document with text, graphics, and tables. It also includes creating a letter from the available letter wizards. 

By the end of this lab, you will accomplish the following tasks:

· Edit Text.

· Insert and resize graphics.

· Insert a table.

· Create a letter from the available letter wizards.

This lab includes two practice examples: the first one is about creating your own resume and the other is about making a literacy certificate, which complements this lab. 

Procedure
1. From the Start menu, locate Microsoft Word and click to open it. See Figure 1.
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Figure 1: Starting Word

In the next several steps, we create a poster announcing an upcoming meeting:
2. Change the default font type to Times New Roman. See Figure 1.
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Figure 2: Changing font type

3. Change the default font size to 20. See Figure 3.
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3. Change the default font size to from 12 to 20. See Figure 3.
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Figure 3: Changing font size in Microsoft Word

4. Enter your name at the top of the file. Next, enter the text, at the margin, exactly as shown in Figure 4. Note: ¶ is a special symbol representing where the Enter key was pressed, which appears when the Show/Hide box is selected. 

Insert a diskette in drive A and create a directory called WORD on it (the a: drive). 
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Figure 4: File poster1.doc
5. Save this document on disk, in the WORD directory, and name it poster1.doc. To save this file, select Save As from the File menu. Select the a: drive (3½ Floppy A:) from the down arrow box shown in Figure 5, then click on the WORD directory. Type the name of the file poster1.doc, and then click Save or press the Enter key.
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Figure 5: Saving a file in WORD directory on drive A

Print a copy of the file poster1.doc – It is referred to as the unformatted version. 

· Refer to item 1.a in the activity sheet at the end of this lab and answer the question.

6. Format the document in the following ways:
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Figure 6: Word toolbar elements


• Center the first three lines of the title


• Enlarge the font size (48) of the second title line "ACM" then apply bold to it


• Italicize the third title line Chapter at the University of Pittsburgh 


• Apply bold and underline to the third title line 


Chapter at the University of Pittsburgh and change the font size to 24


• Apply Italics and bold to the words joining ACM

• Add bullets before each of the paragraphs


• Apply bold to the date of this talk


• Apply bold to Computer Science Department

• Center and change the font (to Arial) of the last line of this announcement.

Save this file as poster2.doc.

Print a copy of poster2.doc – This version is referred to as the formatted version and should look similar to Figure 7.
· Refer to item 1.b in the activity sheet and answer the question.


Association for Computing Machinery

¶
ACM¶ 

¶
Chapter at the University of Pittsburgh¶
¶
¶
¶
· Everyone is invited to attend a talk organized by the ACM chapter at Pitt. The speaker will discuss membership and benefits to joining ACM. ¶
¶
The meeting will start at 5 pm and end at 6 pm on Tuesday, Sept. 18, 2007 at 5129 Sennott Square - The conference room, Computer Science Department.
¶
· Refreshments will be served after the talk.

¶ ¶
Hope to see you there! ¶
Figure 7: The formatted version poster2.doc

Importing Images into a Word Document: There are several ways to insert graphics into a word document. To complete this lab, select only one step out of steps 7-9 then skip to step 10 and continue.

7. Importing a graphic image from Clip Art: 
Within this document, position the cursor where the image is to be inserted. In addition to inserting pictures from ClipArt or Word Art, Word also allows pictures to be inserted from scanners and from Excel charts (see these options in the Insert| Picture menu).
7.a) From the Insert menu, select Picture then click on the Clip Art option. 
Select an image.
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     Figure 8.1: Inserting a Picture menu
      Figure 8.2: Insert from the Clip Art

Click on the Insert button to place the image in the document poster2.doc. See Figure 9.


Association for Computing Machinery

ACM
Chapter at the University of Pittsburgh


Figure 9: Pasting a graph in a Word document

Tip: If the Clip Art is not installed on your computer (does not display images) then from the Insert/Picture menu, select From File and click on Clipart on Office CD option, which will allow you to insert an image into your document.

7.b) From the Insert menu, select Picture then click on the Word Art option. 

The WordArt Gallery will be displayed as shown in Figure 10. 
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Figure 10: The WordArt Gallery 

Choose a Word Art style. Type ACM Membership then click OK. See Figure 9.

8. Importing a graphic image from the Paint program
Locate the Paint program within the Accessories menu and start it. Draw a picture symbolic of the ACM talk, including “Membership”. See Figure 11. 

Use the selection tool (dotted rectangle in Figure 11) in the drawing program to select the drawing, then choose Copy from the Edit menu to move the drawing to the Clipboard.

Figure 11: Using the Paint program 

Switch back to the Microsoft Word document. Select Paste from the Edit menu in Word to place this drawing underneath the three lines in the heading as shown in Figure 12.


Association for Computing Machinery

ACM 
Chapter at the University of Pittsburgh
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Figure 12: Pasting a graph in a Word document

9. Creating a graphic image within Microsoft Word:

Click on the Drawing button (see Figure 13). The drawing tools are displayed at the bottom of Word's window. Do you see them? Select any shape and draw it directly within the word document. This tool provides a quick way to create a picture without having to paste it from the Clipboard.
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Figure 13: The Drawing tools within Word 
10. Resizing a graphic image
Click anywhere on the graphic image to activate it. Click and drag the sizing handle (away from the image) to enlarge it. See Figure 14.
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Figure 14: Resize a graph

11. Spell checking the document:
Move the cursor to the beginning of the document, click the spell checker √ABC. See Figures 6. If a word is not found in the main dictionary, the spell checker displays a dialog box stating that it is not found. For example, Word does not find ACM, which is an abbreviation. Point to the “Ignore All” button and click (you are telling the spell checker to ignore this word if ever encountered again). If a misspelled word is found, choose the correct spelling and click the “Change” button. Continue until Word is finished scanning the document.  

Save this formatted document as poster.doc.
12. Inserting a table
In this step, you will delete the paragraph about the meeting date and place, and then you will insert a table instead as follows:

a. Delete the 2nd paragraph that starts with [The meeting] and ends with [Department].

First, highlight the paragraph then press the Backspace key to delete, or right click on it and choose cut.
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Figure 15: Deleting 2nd paragraph in poster.doc

b.
From the Table menu, select [Insert | Table]. Create a table with 3 columns and two rows then place in the area of the deleted paragraph.

c.
Resize the table cells as needed and enter the data shown in the table below:
Apply Bold to the table headings and center them. Change the font in the 2nd row to 14. 

Apply Bold to Computer Science Department.

	Date
	Time
	Where

	Tuesday,

Sept. 18, 2007
	5 – 6 pm
	5129 Sennott Square
Conference room

Computer Science Department


d.
Save the formatted document as poster.doc and print a copy of it. 


This version should contain graphics and the table as shown in Figure 16.


 From the File menu, close this document.

· Refer to item 1.c in the activity sheet.

Association for Computing Machinery

ACM 

Chapter at the University of Pittsburgh



· Everyone is invited to attend a talk organized by the ACM chapter at Pitt. The speaker will discuss membership and benefits to joining ACM. 
	Date
	Time
	Where

	Tuesday,

Sept. 18, 2007
	5 – 6 pm
	5129 Sennott Square
Conference room

Computer Science Department


· Refreshments will be served after the talk. 

Hope to see you there!

Figure 16: The formatted version with graphics and table poster.doc
13.  Using Word's available Wizards:
Although Word includes many wizards, the most useful ones are Letters and Web Pages wizards. The Letter wizard assists in creating a cover letter and the Web Pages wizard helps create a web page. See Figure 17. Explore these wizards in your spare time. We will use the “Letters & Faxes” wizard below.

Figure 17:  Word available Wizards

14. Open the Letter template 
  Click on File(menu) -> New.
     On the right side of the screen a bar will appear. Under it will be Template... 

  Click on the "On My Computer" link

  Click on the Letters & Faxes Tab
Click to open the sample letter Professional Letter.  

15. Choose your own letter, similar to the one shown in Figure 18, to send to a company of your subject area.

16. Save the letter as coverlet.doc and Print it.  This letter could be used as a cover page for your resume when you attempt to apply for a professional job!

· Refer to item 2 in the activity sheet and answer the question.


George A. Newsome
222 Maple Drive, Pittsburgh, PA 15260
June 18, 2003

Mr. Peter Blair


ALCOA

425 Sixth Avenue


Pittsburgh, PA  15219

Dear Mr. Blair:

I am interested in working as a Senior Graphic Designer for your organization. I am currently a Graphic Design Consultant with over two years of experience to offer you. I enclose my resume as a first step in exploring the possibilities of employment with ALCOA.

As a graphic design specialist with your organization, I would bring my experience and artistic talents to the publication department. Furthermore, I work well with others, and am experienced in designing covers for various types of publications.  I am skilled at using word processing, spreadsheet, and presentation graphics programs. I am well trained in using PageMaker, CricketGraph, Adobe PhotoShop, and other publication packages. 

My responsibilities include providing services to the university press and designing news headers and cover pages.  In addition, I have developed graphic design prototypes for the University Times.
I am graduating in April 2001 and am interested in securing a job at ALCOA at the earliest date. I will call in a few days to arrange an interview. Thank you for your consideration.

Sincerely,

George A. Newsome

Figure 18: coverlet.doc
17. Lab Summary

This lab included two parts:

Part I:
1. In Word, type the ACM poster and call it poster1.doc 

2. Format poster1.doc then save it as poster2.doc.

3. Insert a picture into the poster using one of the following options: 


a. ClipArt


b. WordArt


c. Paint.


d. Word drawing tools.

4. Insert a table.

5. Save it as poster.doc then print.

Part II:
6. Use the Letter Wizard feature (i.e. “Professional Letter” sample letter) and create a cover letter that could be used with your resume.

Lab_____
Creating Posters 

Integrating Text, graphics, and Tables in Word

(II. A Word - 4)

Activity Sheet

Name ______________________________________


     

Score = _______




     






Total = 10 points

Lab meeting day/time________________________




Directions: Place this sheet on top of all completed activities and staple them. Number any printed documents with the activity number listed below.  Hand in all completed activities at the end of the lab period to your lab instructor.  Point value shown after each activity.

1) Print a copy of the poster file 


a) Unformatted version, poster1.doc. Figure 4.  (2)


b) Formatted version, poster2.doc. Figure 7. (2) 


c) With graphic and table, poster.doc. Figure 16. (3)

2) Print a copy of the final version of coverlet.doc. Figure 18. (3)







Click on the WORD directory to save poster1.doc in it.
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