II.B Excel: Lab 5
Working with Basic Spreadsheets – Microsoft Excel

Purpose
The purpose of this lab is to learn to build a spreadsheet using text, numbers and formulas.  We learn how to format a spreadsheet, copy and move information, change column widths, use the AutoFill feature, insert/delete rows and columns, use absolute and relative cell references, change fonts, copy and rename worksheets and create a chart. By the end of this lab, you will accomplish the following tasks:

· Create a new workbook

· Name a worksheet

· Enter and edit data in a worksheet

· Copy data in the same or different worksheet 

· Change column width and row height

· Format a worksheet

· Use Format Painter

· Use and copy formulas

· Create charts and change chart types

· Modify a chart

· Save a workbook and charts

· Preview and print the entire workbook or a single worksheet

· Close a workbook
Procedure

Review the Preparing for this lab section pertaining to details on creating a workbook and selecting a range of cells in a worksheet.

1. From the Start menu, locate and start Microsoft Excel.

Excel creates a new workbook called Book1.

Sheet1 will appear blank.

2. Naming a worksheet 


In this step, you will rename the worksheet from Sheet1 to Expenses.


First, right-click the name tab of Sheet1 then select Rename. 
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The name will be highlighted as shown in Figure 1.
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Figure 1: Renaming a worksheet 


Next, enter the new name Expenses by typing over the selected name.
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The new name will replace the old: 
3. Entering and editing data in a worksheet 


a) Click on cell C4 and enter the first row of the table shown in Figure 2. 


This will place the column headings [Qtr1, Qtr2, Qtr3, Qtr4] in cells [C4 – F4]. 


b) Click on cell B5 and enter the first column of the table.


This will place the row headings [Rent, Utilities, Food, Car] in cells [B5 – B8].
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Figure 2: Entering data in a worksheet

Tip: Moving around cells in a worksheet can be done using any of the methods below:





Left, right, up, and down arrow keys




Tab key to move horizontally. 





Click on a cell. 
	Rent
	3300
	
	
	


c) Enter the rent amount for Qtr1 as 3300. This should place 3300 in cell C5. 

	Utilities
	340.24
	207.91
	134.01
	151.62


In the utilities row, enter the values shown in the table. 

This should place 340.24 in cell C6, 207.91 in D6, 134.01 in E6, and 151.62 in cell F6.

	Food
	427.50
	398.05
	409.11
	561.91


In the food row, enter the values shown in the table.

This should place 427.50 in cell C7, 398.05 in D7, 409.11 in E7, and 561.91 in cell F7.


	Rent
	276.35
	
	
	


Enter the car payment for Qtr1 as 276.35.


The table should look similar to Figure 2.

4. Copying data within a worksheet using AutoFill 

a) In this step, you will copy the content of cell C5 [3300] into cells D5, E5, and F5. 

First, click on cell C5. 

Next, move the mouse to the bottom right corner of that cell. It is called the Fill handle. 


The mouse will turn into a dark +. 

	Rent
	3300
	3300
	3300
	3300


Click and drag to cell F5. 


The content of C5 will be copied into [D5-F5]. 


The contents of these cells will be filled automatically.

	Rent
	276.35
	276.35
	276.35
	276.35



b) Repeat step (4.a) and copy the content of  

cell C8 [276.35] into the range of cells D8-F8. 

c) Once all data is entered and copied, the table should look similar to Figure 3.
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Figure 3: Copying the content of a cell into a range of cells 


Tip: Another way for copying the content of a cell(s) is to highlight the cell(s) then right-click [or use the Edit menu] and select Copy. Move to the destination cell then right-click [or use the Edit menu] and select Paste. 


This is the standard [Copy| Paste] technique used widely in Word.

Changing column width and row height

5. In this step, you will change the width of columns and the height of rows for [B4-F8].

a) Changing column width

Highlight cells [B4-F8]. 

From the Format menu, choose Column then select Width. 

Enter 12 as the new column width. See Figure 4.
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Figure 4: Changing column width


Tip: Another way to change the column width is to move the mouse to the boundary of the column heading 

and drag it to the desired width. 


b) Changing row height 


Highlight cells [B4-F8]. 

From the Format menu, choose Row then select Height. 

Enter 20 as the new row height. See Figure 5.
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Figure 5: Changing row height

6. Formatting a worksheet

In this step, you will format a range of cells such as changing font size and style, centering data headings, adding background color, and adding a title to the data sheet.

Formatting Text

a) Highlight the column headings in cells [C4-F4].

Click the center button to center the headings [Qtr1, Qtr2, Qtr3, Qtr4].

Change font to Arial of size 18. 

b) Apply the same font change in step (a) to the row headings [Rent, Utilities, Food, Car] that are in cells [B5-B8].  See Figure 6.
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Figure 6: Formatting column and row headings 

c) Change the font style to Arial of size 12 in the cell range [C5-F8]. 

Next, you will apply two decimal places to the numbers in cells [C5-F8]:

Select [C5-F8]. 

From the Format menu choose Cells.



Click the Number tab and select the Number category.

Choose the format to two decimal places.

Adding title

a) In this step, you will add a title to the data sheet:

Type the title Yearly Expenses Report in cell B2.

Choose the font style for the title as Times New Roman and of size 24.
b) Note that the title is larger than the cell. To fix it, select cells [B2-F2]. 

From the Format menu choose Cells.

Click the Alignment tab. 

Choose Center Across Selection from the horizontal box then click OK.

The data sheet should look similar to Figure 7.
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Figure 7: Formatted text and title

Adding borders 

Highlight the cells [B4-F8].

Click the down arrow on the Borders button [image: image7.png]


.

Choose one that places a border on all sides of a cell. 

Adding background color 

a) Highlight cells [B4-F4]. 


Click the down arrow next to the color background button [image: image8.png]


.


Select Light Gray color. 


The new background color will be the default color in the button.

b) Highlight cells [B5-B8] then select Light Yellow color from the color button.

c) Highlight cells [C5-F8] then select Light Green color. See Figure 8.
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Figure 8: Adding background colors

7. Using Format Painter tool [image: image10.png]



The Format Painter tool is useful for copying character and paragraph formats.

To copy paragraph-formatting, select the paragraph — including the paragraph mark — that has the formatting you want to copy. 
To copy character-formatting, select the text that has the formatting you want to copy. 

On the Standard toolbar, click Format Painter  [looks like a Paintbrush], and then select the paragraph or text you want to apply the formatting to. 

Tip:  To copy the selected formatting to several locations, double-click Format Painter. Click the button again when you're finished, or press ESC.

Do the following:

a) Click cell B10 and enter Total as the row heading. The font size should be 18.

b) Click cell B4 and click on the Format Painter button then click on cell B10.  If done correctly, the cell B10 should be resized in height and have a border along with the background of light gray. See Figure 9.
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Figure 9: Using Format Painter to copy width and background color 

8. Using and copying Formulas

a)
Click in cell C10 and click the Sigma button [image: image12.png]


.  


Excel assumes you want to sum all cells above C10, so it displays SUM (C5:C9). 


Since C9 is empty, it is counted as 0. 


Replace C9 with C8. The formula should read SUM (C5:C8). 


Hit Enter to display formula result into C10. 

b)
Click C10 and copy the formula to cells [D10:F10]. See Figure 10.
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Figure 10: Using the Sigma button and copying a formula

c)
In this step, you will copy the format of cell C8 to cells [C10:F10] using the Format Painter [paintbrush] button.


To do this, click cell C8 then click the Format Painter button.

Click and drag the mouse over cells [C10:F10] to copy the format of cell C8 to [C10:F10]. The background color of [C10:F10] will become light green and the font size will be 12.

d)
Change the format of cells [C10:F10] in the Total row to currency format. This change should add a dollar sign symbol $ in front of the numbers in each cell. 


Do the following:



Select the range of cells [C10:F10].


Choose Cells from the Format menu, or right-click on the selected cells then click on [Format Cells] option.


Choose Currency under the Number tab. 


The dollar sign $ should be inserted as shown below.
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9. Creating Charts [image: image15.png]



To create a chart, you should select a range of cells for which to generate the chart then use the  Chart Wizard  button to choose a chart type as shown in Figure 11.
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Figure 11: Chart types

In the next step, you will generate a chart of type Column for the entire worksheet.

10. Creating a chart of type Column

Select cells [B4:F8] for the entire sheet then click the Chart Wizard [image: image17.png]


 button.

A dialog box similar to Figure 11 appears requesting the chart type. 

Tip: another way to create a chart is to choose Chart from the Insert menu.

There are four steps within the dialog box to create a chart.

Step 1 - Chart type

Under [Chart Type], select Column, which is the first chart.



Click Next>.


Note: Excel has many types of other charts. Feel free to explore them on your own.

Step 2 - Source data


Under Data Range tab, Series should be in ROWS. 
Click on Series tab. The Series box will appear with names included in it as follows:

[Series1 is Rent, Series 2 is Utilities, Series 3 is Food, and Series 4 is Car]. 


Click Next>. See Figure 12.

[image: image18.png]Chart Wizard - Step 2 of 4 - Chart Source Data

otormge | et |

T =y oy

Series

fame:  [~Expenses'$ass

2 vslues [-xpensesiscesisres

add | memove
Cotegory () axis labels: [=Expensesisces:sres

a i | <ot [ o> | e





Figure 12: Naming chart Series

Step 3 - Chart options

Enter your name as the chart title within the Titles tab. 

In Category (X) axis, enter Quarters. 

In category (Y) axis, enter Cost.  

Click the other tabs to become familiar with them. See Figure 13.
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Figure 13: Chart titles

Click on Legend tab and click the Bottom placement.

Click on Data Table tab then check the [Show data table] option. See Figure 14.

By now, you should have all axes labeled, the legend placed below the table, and a copy of the data sheet below the chart.

Click Next>.
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Figure 14: Legend placement and showing data table

Step 4 – Chart location

To place the chart under the existing worksheet, choose As object in Expenses then click the Finish button.
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Figure 15: Placing chart as an object in the worksheet

11. Moving a chart
Move the chart to the area below the data sheet you created and place it close to the sheet.

To move the chart, click anywhere on the white area within the chart (the part where there is no data and no labels). 

Make sure that the resize handles (black squares) appear on midpoint and all sides of the chart area. 

Drag the chart by clicking on the white area where you will see dotted lines that indicate the location where the new chart will be placed.  

The chart and the worksheet will look similar to Figure 16. 

· Refer to item 1 in the activity sheet at the end of this lab and answer the question.

You will need to print the Expenses sheet showing the data sheet with your name in and the chart.

Note: you may need to resize the chart by clicking any of the resize handles and dragging it in or out to reduce or increase the size respectively.

12. Copying data to a different worksheet 

In this step, you will copy the contents of the Expenses sheet to Sheet2. 

First, copy the data sheet, then copy the chart.  

Sheet 2 should look similar to Figure 16.

To copy the data sheet:

a) Switch to the Expenses sheet by clicking its tab at the bottom of the Excel window.

b) Select the entire data sheet by clicking on cell B2 and dragging it to cell F10.


The range of cells [B1:F10] will be highlighted.

c) Choose Copy from the Edit menu, or right-click anywhere in the selected range 


of cells then choose Copy.

d) Switch to Sheet2.

e) Click on cell B2 and choose Paste from the Edit menu or from the right-click pop-up menu.


The entire data sheet should be copied to Sheet2. 

To copy the chart: 

a) In the Expenses sheet, click anywhere on the white area within the chart.

b)  From the Edit menu or the right-click pop-up menu, select Copy.

c) Switch to Sheet2 and click on cell B12 to place the chart under the data sheet.

d) Choose Paste from the Edit menu or from the right-click pop-up menu.


The chart should be placed under the data sheet.
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Figure 16: Generated chart placed below the Excel data sheet

13. Saving worksheets and charts

To save the chart and the worksheets within the workbook, use the usual [File| Save] menu option. All worksheets including charts will be saved.

14. Changing a chart type

In this step, you will practice changing the chart type within the Expenses sheet then change it back to the original column chart.

To change the chart type:

a) In the Expenses sheet, right-click anywhere on the white area in the chart to activate the chart type dialog box. 

b) Select a chart type [for example, pie, line, bar] and change the column chart to the selected type.

Change the chart type back to its original column style by simply selecting the column type within the chart type dialog box.  

Tip: Right-Clicking in the chart area allows you to do several functions: change chart type and formatting, chart settings, resize chart, and format legend. 

Every time you change the chart type, you should right-click again to activate the chart type dialog box. 

15. Modifying a chart

In this step, you will modify the column chart within Sheet2. 

In particular, you will delete the Rent columns from the chart. 

To delete the Rent columns:

Switch to Sheet2 and click anywhere on any Rent column within the chart.

The Rent columns will be selected showing little dark squares in midpoint of each column. 

Right-click and choose Clear as shown in Figure 17.
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Figure 17: Modifying a chart

The Rent columns will disappear and the data will be updated as shown in Figure 18.

Tip: an alternative way to clear the Rent columns is to click on any of the Rent columns but choose Clear from the Edit menu then choose Series. 

· Refer to item 2 in the activity sheet at the end of this lab and answer the question.

You will print a copy of the modified chart, without the Rent columns, from Sheet2. 

To do this, click anywhere on the chart in Sheet2 to select it then choose print from the File menu. The modified chart will be printed in a separate page. 
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Figure 18: Rent columns deleted form chart 

16. Preview and print a worksheet or the entire workbook

In Excel, you may print a worksheet or the entire workbook. 

Before printing, select Print Preview option from the File menu to view how the worksheet or workbook will print. 

In the Print dialog box, you may choose to print the active worksheet or the entire workbook. If you print the entire workbook, all worksheets will be printed including charts. Note that to include a chart within a worksheet, make sure that the chart is not selected. Otherwise, the chart will be printed on a separate page.

17. Closing a workbook

A workbook should be saved before closing it. 

Save the workbook as Expenses.xls then select Close from the File menu to close the workbook. 

To close the Excel program, select Exit from the File menu or click [image: image25.png]
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Lab4
Working with Basic Spreadsheets

(II.B Excel - 1)
Activity Sheet

Name ______________________________________


     

Score = _______




     






Total = 10 points

Lab meeting day/time________________________




Directions: Place this sheet on top of all completed activities and staple them. Number any printed documents with the activity number listed below.  Hand in all completed activities at the end of the lab period to your lab instructor.  Point value shown after each activity.

1. 
Print a copy of the Expenses worksheet including the chart.  (5)

Hint: The printout should look similar to Figure 16.

2. Print a copy of the modified chart from Sheet2.  (5)


Hint: The chart should look similar to that in Figure 18.
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Click on C5: bottom right corner turns the mouse into +. Click and drag up-to F5 then release the mouse to view the copies in D5-F5. Repeat for cell C8 and D8-F8.
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