I. Lab 1

 Introduction to Windows XP


Purpose
The purpose of this lab is to work with Microsoft Windows XP. 
By the end of this lab, you will accomplish the following tasks:

· Create a folder, folder viewing options, and search for files or folders.
· Window management: open, close, move, resize, minimize, maximize, & restore a window.
· Use Windows XP help and support center.
· Use the Clipboard and take a picture of the screen or a single window.
· Use Windows Explorer for file management, file types and file type association.
· Customize Windows XP desktop: create shortcuts, classic mode and XP style.
· Customize the Start menu: add/remove items to/from the Pinned list and to Start menu.   
· Learn about the Taskbar.
· Windows XP application programs: Notepad, WordPad, and Paint.
· Image type conversion and image size reduction.
· Maintain your computer: disk space, disk cleanup, disk defragmenter, and disk repair.


Lab Procedure

1. Logging on 
Start the computer. Once prompted with the login dialog box:

· Press the Ctrl+Alt+Del keys (hold the Ctrl and Alt keys then press the Delete key).  
· Type your username and password then click OK. 

2. Verify with your instructor that this is the login procedure you should use in the lab setting. 
To change password, click the Change Password option.

3.	Creating a Folder 
Create a folder called WINDOWS on your PC desktop:

· Righ-click on your desktop and select New then Folder.
· Rename New Folder to WINDOWS as shown in Figure 2. 

[image: ]
Figuer 2: Create a folder on your desktop

4.	Window Management
Open, Close, Move, Resize, Minimize, Maximize, and Restore a Window

Double-click the WINDOWS folder that you just created to open it, or open My Computer folder. Experiment with various window operations such as: resize, minimize, maximize, restore, and close a window. 

· Do item 1 in the activity sheet at the end of this lab and answer the questions. 

5.	Windows XP Help and Support Center
Windows XP provides extensive Help and Support feature. 
In this section, you will learn about Windows Help. For example, you will use the Search command within Help to look for information on how to switch between programs.

5.1	Starting Help
· Click the Start button to display the Start menu then select Help and Support (Figure 3).
Or, in My Computer, select Help and Support Center from the Help menu.

[image: ]
Figure 3: Starting Windows Help

The Help and Support Center window will appear similar to Figure 4. 
· Spend some time learning about the various links and features in the Help Center and Support window such as:
	What’s new in Windows XP!
	Windows basics
	Customizing your computer
	Performance and maintenance

Tip: 	Look at Tour Windows XP. It provides help with Audio and Visual environment. 
	It can be found in:  Start menu | All Programs | Accessories. 

[image: ]
Figure 4: Windows XP Help and Support Center
5.2	Help Search Command
· In the Search text box within the Help and Support Center window, type Switch between programs or [Switch programs] then click the green arrow button to start the search.  The link for information on switching between running programs will appear as shown in Figure 5.
· Click the link switch between running programs to display its help information that will appear in the right side of the window. 
	
[image: ]
Figure 5: Search command in Help and Support Center window

· Do item 2 in the activity sheet and Print the help document by pressing the Print button

6. Saving a File
In this section, you will create a file using Microsoft Word application program and then save it in the WINDOWS folder on your desktop. The first time you save a file; you must give the file a name and specify the drive with folder location in which to store it.  Do the following:
· From the Start menu look for Microsoft Word in the left side of the menu, or in All Programs sub-menu. 
· Locate Microsoft Word and point to it, then click to open it.  See Figure 6.

[image: ]
Figure 6: Starting Microsoft Word 
· In Microsoft Word, type your name centered at the top of the document then type and answer the information similar to the sample listed in Figure 7:

[image: ]
Figure 7: Microsoft Word window

6.1	Save and Save As
· Use the WINDOWS folder on your desktop to save files.
· From the File menu in Word, select Save. 
	The first time you save a file, the Save As dialog box will appear as shown in Figure 9.

[image: ]
Figure 9: Saving a file LabXPBio.doc in the WINDOWS folder

· Click the Save button. The file LabXPBio.doc will be saved and stored inside the WINDOWS folder located on your desktop. 

· Print a copy of the Word document by selecting Print from the File menu. 

· Do item 3 in the activity sheet and hand in a copy of this printout.

The differences between Save and Save As: 
a. If a file already existed and saved under a name and format, if you use the Save option, the file name will stay unchanged.
b. If you attempt to save the file under a different name, then use the Save As option. This will make a copy of the existing file under a different name. 
c. If the file is new and does not have a name, then using Save or Save As is the same, because either option attempts to give the file a name under which to save.

7. Using the Clipboard – Taking a Picture of the Screen or a Single Window
In this step, you will learn how to take a picture of the whole screen or a single window in order to print a copy of the screen or window.  

The Clipboard is a temporary storage area used to move information from one application to another. For example, one may want to move a graph created in Microsoft Excel to a Word document or move a picture created with Paint to a PowerPoint slideshow. Another example is to capture the whole screen (take a picture of the screen) or a single window then place (also called paste) the captured object in a Word document to print it.  

To capture the whole screen press the PrintScreen key
To capture a single window press the Alt+PrintScreen keys.
In the next few steps, you will capture the whole screen, a single window, and then print them.

7.1	Capture the whole screen by pressing the key labeled PrintScreen. 
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Figure 10: A picture of the whole screen – Screen Capture (PrintScreen)

7.2	Capture a single window 
Open My Computer folder and then press the keys Alt+PrintScreen to capture a copy of the window (press Alt key, keep it held, and then press PrintScreen Key). See Figure 11.
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Figure 11: A picture of a single window– (Alt+PrintScreen)

7.3 Print a captured screen or a window 
In order to print a picture of the whole screen or a single window, you need to paste a copy of the captured object in a Word document, and then print. Do the following:
· Open Microsoft Word to paste the captured objects that are held in the clipboard.
· The right side of the Word window will show the clipboard holding the captured objects. 
	Do you see them? If not, then select Office Clipboard from Word’s Edit menu. 
· Paste a copy of My Computer window in the Word document by clicking on it in the Clipboard Office (or right-click on it then select Paste). Another way would be to select Paste from the Edit menu. See Figure 12. 
· Click the Clear All button to empty the clipboard. The objects will be deleted. 
	Tip: any action such as Cut, Copy, or Capture will collect items in the clipboard. 
· Experiment with these actions and see how items will collect in the Clipboard Office!
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Figure 12: Pasting a Clipboard object in a Word document

· Type your name at the top of the Word document, above My Computer window, and then save it as LabXPWinPict.doc in the WINDOWS folder on your desktop (Figure 13). 
· Print a copy of the file LabXPWinPict.doc. Close Microsoft Word. 

[image: ]
Figure 13: Printing a captured window

· Do item 4 in the activity sheet at the end of this lab.

8. Folder Options
In this section, you will set folder options to list the extension of a file, and to set up mouse clicks when opening a file.  To do this, open My Computer folder and change path to the desktop and then to the WINDOWS folder. It should show you a list of the two files that you saved so far.

[image: ]
Figure 14: Folder Options

8.1 Mouse clicks
In the General tab of the Folder Options window, you can change the mouse clicks set up. 
· Check the radio button Double-click to open an item (single-click to select) as shown in Figure 15.
  
8.2 Hide/show files extensions
In order to view the extension of a file name, the option for Hide extensions for known file types should be deselected. To hide the extension, do the reverse. See Figure 15. 
· Deselect the option Hide extensions for known file types, and then click Apply to All Folder button. 
· The file extension should appear from now on with file listings. 
[image: ]  [image: ]
Figure 15: General and View tabs in Folder Options

8.3	File type associations
File association allows you to associate a file extension with a program. When you want to open a file, the associated program will run to open it based on its extension. Do the following:
· In the Folder Options window, click the File Types tab. To change a file association select an extension and click Change. Experiment by looking at types of extensions.
· Check the file association with Microsoft Word. You should find DOC extension associated with Word. Close the Folder Options window.

8.4 File size, type, and modification date
In this step, you will look up a file size, the date of creation/modification, and file type. You will also experiment with a folder’s expand/collapse views. Do the following:
   
· Open the WINDOWS folder on your desktop.
· Click the Folders button on the toolbar. 
· The left pane of windows explorer will change view similar to Figure 16.
The right pane will list the contents of the WINDOWS folder.

[image: ]
Figure 16: My Computer – Contents WINDOWS Folder

· Select View | Details to show a long listing of the files in the right pane as shown in Figure 17.

[image: ]
Figure 17: Details view of listed files

· From the Start menu, open the folder My Documents and select View | Details to see the document size, date of modification, and file types.  

· Do item 5 in the activity sheet and find the size, modification date, and the type of your files.

9.	Searching for Files or Folders
Windows XP Search command allows you to locate files or folders on your computer drives. 

· From the Start menu, select Search (Figure 18).  

[image: ]
Figure 18: Search command

· Search for files on your desktop/WINDOWS that have LabXP as part of the file name. See Figure 19.
	The search results will list the two files saved on your disk since both files include Lab1 in their names. 

[image: ]  [image: ]
Figure 19: Searching for Files 
You may also search for files that contain a word or a phrase inside the file. This can be done by typing the word or phrase in the field
A word or phrase in the file
· Locate the files in your WINDOWS folder that contain in them the word Major, as shown below:

[image: ]

The search result should list LabXPBio.doc because it includes a line in it with the word Major. 

· Do more searches of your choice and close the program when done.

10. Customize Your Desktop
In this section, you will customize your desktop by doing the following:
			Using XP in classic mode 
			Creating desktop shortcuts

10.1 Using XP and Classic mode
Windows XP in classic mode looks similar to Windows 98 and NT.  Set the system desktop to classic mode by doing the following:

· Right-click on the Start menu and select Properties.
· In the Start Menu tab, click the Classic Start menu radio button option.
· Click Apply then OK buttons.

This will not only change the look of the Start menu, but it will also create desktop shortcuts for My Documents, My Computer, My Network Places, and Internet Explorer. The Recycle Bin will remain on the desktop. See Figure 20.

[image: ]
Figure 20: Setting Classic Start menu
· Right-click on the taskbar and select Show the Desktop to minimize all windows and see the effects of the Classic mode. 
· Change the style back to its original XP setting!

10.2 Create desktop shortcuts
Shortcuts are a quick and easy access links to actual programs, files, or folders. 

10.2 (a) Create desktop shortcuts for a file or folder
· Open Windows Explorer (right-click on the Start Button and select Explore) and locate the file LabXPBio.doc in your WINDOWS folder.  
· Select the file. Right-click on it and hold the mouse then drag it to the desktop and release. 
· Upon releasing the mouse, select Create Shortcut Here from the drop-down menu, as shown 	in Figure 21. The shortcut to the file LabXPBio.doc will be created on the desktop.

[image: ]
Figure 21: Creating a desktop shortcut for files or folders

10.2 (b) Create desktop shortcuts to programs from the Start menu
In this section, you will create shortcuts to Notepad (a text editor) and WordPad. Do the following:
· From the  Start menu, point to All Programs | Accessories | Notepad 
· Right-click on Notepad.
· Select Send To, and then click the option: Desktop (create shortcut) as shown in Figure 22.
[image: ]
Figure 22: Creating a desktop shortcut to a program from the Start menu
· Repeat the process and create a shortcut to WordPad that is also in Accessories.
· Right-click on the taskbar and select Show the Desktop to minimize all open windows.
Do you see the 4-shortcuts?

10.2 (c) Create desktop shortcuts to programs located by the Search command (skip this step since Netscape does not exist on this computer). Do Item-6 on the activity sheet & Go to step 11.
In this section, you will locate Netscape.exe executable program using the Search command, and then you will create shortcut to it on the desktop.  Do the following:

· Start the Search command: click the Start button then select Search (Start | Search).
· Click  [image: ] , and then look for Netscape in   [image: ].
· The search result will appear with detailed listing as shown in Figure 23 (not necessarily exact). 
· Look for an entry with the name Netscape.exe of Type Application.
	From Figure 23, the program is stored in the path:

C:\Program Files\Netscape\Communicator\Program
	
Creating a shortcut to Netscape.exe on the desktop makes accessing and starting this program much easier, since it is stored in a long path. 

· Right-click on the nextscape.exe entry icon, then select Create Shortcut.
· In the pop-up Shortcut box, click Yes to create it on the desktop.
· Minimize all windows. You should see the shortcut on the desktop (there will be a total of five shortcuts created so far). 

[image: ]
Figure 23: Creating a desktop shortcut for a program located with the Search command

Next, you will create a new folder on the desktop and then move the shortcuts into this folder. Do the following: 
· Create a new folder on the desktop and call it LabXPShortcuts (right-click anywhere on the desktop then select New Folder). 
· Drag the shortcuts to Lab1Shortcuts folder and move them into the folder. Double-click on the folder to open it as shown in Figure 24.
· Capture the content of LabXPShortcuts folder, and then paste it in a word document with your name centered at the top of the document. Save the document as LabXPShortcutsPict.doc on your floppy disk, or choose any name. 

[image: ]
Figure 24: Created Shortcuts

Note: 	- A shortcut is identified by a little backward arrow at the bottom left corner of its icon.
	- A shortcut can be deleted by dragging it to the Recycle Bin, or by right-clicking on it 		  and selecting Delete. 
- Deleting a shortcut to an item, deletes the shortcut only, but it does not delete the item, which is still exists in its original location. 
 
In general, a shortcut is an icon placed on the desktop or in a folder that links to an actual program stored on disk. Being able to create a shortcut provides the user with the ability to place his or her favorite programs inside a single folder

· Do item 6 in the activity sheet and print the picture of the shortcuts window.


11.  Customize the Start Menu
In this section, you will learn about the Start menu Pinned list, change default email program, and add/remove a program to/from the start menu.

The Start menu can be customized for easier access to your favorite programs. The left side of the Start menu in Windows XP has programs displayed above the separator line which comprise the Pinned items list.  These pinned programs remain in the list and are always available. 

You will add Microsoft Word and Outlook Express to the pinned list. Do the following:

11.1 Add a program to the Pinned list:

· In the Start menu, locate Microsoft Word and point to it.
· Right-click on Word.  
· Select Pin to Start menu from the drop-down menu. See Figure 25.
[image: ]        [image: ]
Figure 25: Adding a program to the Pinned list

· Microsoft Word will be added to the Pinned list. Do you see it? 
· You can remove Word from the Pinned list by right-clicking on Word in the Pinned list and then selecting Unpin from Start menu. See Figure 26.

[image: ]
Figure 26: Unpin from Pinned list



11.2 Change your default email program in the Pinned list:
You may also change your default email program from the Pinned list. In this step, you will change your default email program from Outlook to Outlook Express. Do the following:
· Right-click Start | Properties
· Select the Start Menu tab, and then the Start menu radio button.
· Click Customize, and then select the General tab.
· Select Outlook Express in the Show on Start menu box. Outlook Express will replace Outlook. 

11.3 (b) (Skip this step since we skipped Netscape)--To remove a program or a shortcut from the Start menu, follow the steps in 11.3 (a), but this time select the Remove option. To remove Netscape from the Start menu do the following:

· Right-click the Start button then  Select  Properties | Classic Start menu | Customize | Remove
· The Remove Shortcuts/Folders dialog box will appear as is in Figure 29. 
· Select Netscape that you added in the previous step. Do not press the remove button yet!

[image: ]
Figure 29: Removing an item from the Start menu

· Capture the Remove Shortcuts/Folders window and paste it in a Word document with your name on top of the document, and then print a copy of it.
· Click the Remove button to delete the program from the start menu. 

Note: Another way to remove a program from the Start menu: right-click on it then select Delete.

· Do Item 7 in the activity sheet and print a copy similar to Figure 29 with your name included.
(Ignore this item #7—not required!)

12. Customize the Taskbar
The taskbar can be customized to include various features in the system tray (the right-hand corner of the taskbar). For example, the clock, printer status icon, “You have new e-mail” notification icon, hide/show task manager icon, and other icons can be set to show or hid from the system tray. In this section, you will set the “You have new e-mail” notification icon.

· Right-click on the Start button then select Properties, and then choose the Taskbar tab, 	
or Right-click on the taskbar and select Properties. See Figure 30.

[image: ]  ↔   [image: ]
Figure 30: Properties in Start button or Taskbar

· The Start Menu or Taskbar Properties window will appear as shown in Figure 31.

[image: ]
Figure 31: Customizing the Taskbar

· Click the Customize button (the Customize Notifications window will appear), and then set the notification for new e-mail to Always show option. The icon for “You have new e-email” will appear on the system tray whenever you have new email.
· Explore other options, such as the task manager, the printer status, and so on to get familiar with the available options that could be included in the system tray. 
· Click OK then close the Customize Notifications and the Properties windows when finished.

13. Windows XP application Programs 
The Accessories folder contains a collection of application programs such as Notepad, WordPad, Paint, and Calculator. 

· Notepad is a text editor used for editing simple text.
· WordPad is a word processor used to create short formatted documents. 
· Microsoft Word is a word processor used to create formatted documents 
	that contain graphical elements. 
· Paint is a drawing program used to create and edit graphics.

13.1 Using Notepad text editor
In this step, you will use Notepad to write a short note to your instructor. 
Do the following:

· From the Start menu, select All Programs | Accessories | Notepad 
Click on Notepad to open it. See Figure 32.

[image: ]
Figure 32: Application programs in Accessories

· In Notepad, from the Edit menu, choose Time/Date to place the current time and date in your document.
[image: ]
Figure 33: Notepad - Insert Time/Date

· Inform your instructor about what you are studying, your class status (freshmen, sophomore, etc), and why you are taking this class. Include any other information that you would like to share with your instructor.

· Sign your name at the end of the note. See Figure 34.
[image: ]
Figure 34: Writing a note in Notepad

· From the File menu, choose Save or Save As. 

[image: ]
Figure 35: Saving a file in Notepad

· Save the file as note.txt and store it in the WINOWS folder on your desktop.

[image: ]
Figure 36: Saving the file note.txt

· Print the Notepad document (note.txt) by selecting Print from the File menu.
· Close Notepad.

· Do item 8 in the activity sheet and turn in a copy of the printout.

13.2 Using Paint drawing program
· Click on Paint in Accessories. Experiment with the tools on the left side, and with the colors at the bottom left side of the window. Use them to draw a diagram of a stickman similar to Figure 37. Type your name somewhere in the diagram.

[image: ]
Figure 37: Using Paint in Accessories

· To change the color of an object in the diagram, select a color from the palette, then click on the paint bucket tool and click inside an enclosed area of the diagram to change its color.
· Using the selection tool (dotted rectangle), select the stickman area only as shown in Figure 38.
· Save the stickman as (.gif) type, by selecting Save As from the File menu. Save the image as 
stickmanPaint.gif  and store it in the WINDOWS folder on your desktop.
Print the stickman by using Print from the File menu.

[image: ]
Figure 38: Printing in Paint

· Do item 9 in the activity sheet and answer the question. This lab is complete! Next steps are optional.

15. Maintain your Computer
There are different factors involved in maintaining your computer, such as:
 	
· Check the available disk space 
· Disk cleanup
· Disk Defragmenter 
· Detect and repair disk errors

15.1 Checking available disk space
To determine how much available and used space there is on a disk, for example the hard disk, do the following:

· Open My Computer.
· Point to the hard disk (C drive). The disk total capacity including used and free spaces will be displayed as too tip.
· To get more detailed information, right-click on the hard disk, then select Properties. See Figure 43. 
[image: ]
Figure 43: Hard Disk used and free spaces

15.2 Disk cleanup
This tool allows you to free up space on your hard disk. It allows you to deletes unnecessary temporary files, cashed files that are downloaded every time you access the Internet with the Web browser, and other program files that the cleanup tool catches before the cleanup process. You can set it to clean all or part of these files. To start the disk clean tool, do the following:

· Click the Cleanup button in the hard disk Properties window as in Figure 43, or
· Start | All Programs | Accessories | System Tools | Disk Cleanup  (Figure 44).
 [image: ]
Figure 44: Windows XP System Tools

15. 3	Disk Defragmenter
When a file is saved on a disk as non-contiguous pieces of data to fit in a number of small empty spaces on a sector(s) within the disk, this is called fragmentation. For example, if files continue to be fragmented on the hard disk, this might slow down the computer where there is a need to defragment the hard disk. Disk defragmenter consolidates files or folders into contiguous pieces of data, where accessing them by the operating system becomes faster.  When files or folders are consolidated, more contiguous free space on the hard disk becomes available, which reduces the probability for new files to be fragmented.  To start the disk defragmenter, do the following:

· Right-click on the hard disk, then select Properties. 
· Select the Tools Tab and then press the Defragment Now button as in Figure 45, or
· Start | All Programs | Accessories | System Tools | Disk Defragmenter  (Figure 44).
 
[image: ]
Figure 45: Disk Defragmenter

15.4	Detect and repair disk errors
As shown in Figure 45, pressing the Check Now button will start the error checking procedure to detect file system errors and bad sectors on the hard disk.

16.  Lab Summary
The following features were explored in this lab:

· Create a folder, folder viewing options, and search for files or folders.
· How to open, close, move, resize, minimize, maximize, & restore a window.
· The use of Windows XP help and support center.
· The use of the Clipboard and how to take a picture of the screen or a single window.
· The use of Windows Explorer for file management, file types and file type association.
· How to customize Windows XP desktop: create shortcuts, and classic/XP modes.
· Customize the Start menu: add/remove items to/from the Pinned list & Start menu.   
· Learn about the Taskbar.
· The use of Windows XP application programs: Notepad, WordPad, and Paint.
· The use of IrfanView image type conversion tool and image size reduction.
· How to maintain your computer: disk space, cleanup, defragmenter, and disk repair.

Lab#1

Introduction to Windows XP 
Windows XP Activity Sheet
Name ______________________________________			Score = _________
Total = 35 points

Directions: Place this sheet on top of all completed activities and staple them. Number any printed documents with the activity number listed below. Hand in all completed activities at the end of the lab period. The point value is shown after each activity below.

1. Which parts of an open window allow you to do each of the following options? (Draw the proper box) 	(4)

Close a window? _______________		Minimize a window?_______________

Resize a window? ______________		Maximize a window?_______________

2. Hand in a printed copy of the document called how to switch between running programs, 
Figure 5. (2)    
3. Hand in a printed copy of the Microsoft Word document showing your information, 
	File: LabXPBio.doc, Figure 7. (2)

4. Hand in a copy of the Word document containing your name and the captured My Computer window, File: LabXPWinPict.doc, Figure 13. (3)

5.	What are the file size, modification date, and type of the following files? (9)
	
File Name		Size			Date modified		Type

LabXPBio.doc	______________		_______________	___________________

	LabXPWinPict.doc	______________		_______________	___________________

	explorer.exe[footnoteRef:1]	______________		_______________	___________________ [1:  Hint: Use find to get this file] 


6.	Hand in a copy of LabXPshortcutsPict.doc that includes your name and the captured window Lab1Shortcuts, showing the 5-shortcuts, Figure 24. (2)

7.	Print a copy of your Desktop showing at least two folders and two shortcuts. (2) 

8.	Print a copy of the note with date stamp, written to your instructor using Notepad.
	File: note.txt, Figure 34. (2)

9.  List at least two reasons why we care using the keyboard with windows GUI (2) (use the back)

10.	Draw the stickman with the Paint program (mine has purple shoes, a green body, and a powder blue face) with your name appearing somewhere in the picture.  Show your colorful diagram to your instructor before you print it.  Hand in a printed copy of the stickman after saving it as stickmanPaint.gif, as in Figure 38. (3)
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